<!DOCTYPE html>
<html>
<head>
	<title>Television animations to stir childhood memories - Britain</title>
<meta charset="windows-1252" />
	<meta name="description" content="" />
	<meta name="keywords" content="Television animations to stir childhood memories" />
	<meta name="robots" content="index,follow" />
	<meta name="googlebot" content="NOODP" />
	<meta name="viewport" content="initial-scale=1.0, user-scalable=yes, width=1000px, target-densitydpi=device-dpi">
	<link href="/generic/modalbox.css" rel="stylesheet" type="text/css" />
	<link href="/sites/12/styles/default.css?d=101114" rel="stylesheet" type="text/css" />
	<link href="/sites/12/styles/articles.css" rel="stylesheet" type="text/css" />
	<link href="/sites/12/styles/cropper.css" rel="stylesheet" type="text/css" />
	<link href="/news/rss.asp" rel="alternate" type="application/rss+xml" title="Site News" />
	<link href="/sites/12/images/website_images/favicons/32x32.ico" rel="Shortcut Icon" />
	<link rel="apple-touch-icon" href="/sites/12/images/website_images/favicons/apple-icon-57x57.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="/sites/12/images/website_images/favicons/apple-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="/sites/12/images/website_images/favicons/apple-icon-114x114.png" />
	<link rel="apple-touch-icon" sizes="144x144" href="/sites/12/images/website_images/favicons/apple-icon-144x144.png" />
	<meta name="msapplication-TileImage" content="/sites/12/images/website_images/favicons/windows-icon-144x144.png"/>
	<meta name="msapplication-TileColor" content="#00377b"/>
	<script type="text/javascript" src="/generic/functions.js"></script>
	<script type="text/javascript" src="/generic/prototype.js"></script>
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript" src="/generic/scriptaculous.js"></script>
	<script type="text/javascript" src="/generic/cropper.js"></script>
	<script type="text/javascript" src="/ckeditor/ckeditor.js?d=181113"></script>
	<script type="text/javascript">
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-1591337-24']);
		_gaq.push(['_trackPageview']);
		(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();
		</script>
		<script type="text/javascript">
		function recordOutboundLink(link, category, action) {
			try { 
				var myTracker=_gat._getTrackerByName();
				_gaq.push(['myTracker._trackEvent', category ,  action ]); 
				setTimeout('document.location = "'  + link.href + '"' , 100)
			}catch(err){}
		}
	</script>
	<script type="text/javascript" src="/generic/effects.js"></script>
	<script type="text/javascript" src="/generic/modalbox.js"></script>
	<script type="text/javascript" src="/generic/jquery.js"></script>
	<script type="text/javascript">var $j = jQuery.noConflict();</script>
	<script type="text/javascript" src="/generic/jquery.carouFredSel-6.0.4.js"></script>
	<script type="text/javascript" src="/generic/carousel.js"></script>
	<!-- bxSlider Javascript file -->
	<script src="/generic/jquery.bxslider.min.js"></script>
	<!-- bxSlider CSS file -->
	<link href="/sites/12/styles/jquery.bxslider.css" rel="stylesheet" />
     <script>(function() {
       var _fbq = window._fbq || (window._fbq = []); 
       if (!_fbq.loaded) { 
       var fbds = document.createElement('script');
       fbds.async = true;
       fbds.src = '//connect.facebook.net/en_US/fbds.js';
       var s = document.getElementsByTagName('script')[0];
       s.parentNode.insertBefore(fbds, s);
       _fbq.loaded = true;
       }
       _fbq.push(['addPixelId', '716736755104307']);
       })();
       window._fbq = window._fbq || [];
       window._fbq.push(['track', 'PixelInitialized', {}]);
       </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '327348914333895'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0064/8007.js?"+Math.floor(new Date().getTime()/3600000);a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script>
</head>
<body>
<noscript><img src="https://www.facebook.com/tr?id=716736755104307&amp;ev=PixelInitialized" height="1" width="1" alt="" style="display:none"  /></noscript>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=327348914333895&ev=PageView&noscript=1"/></noscript>
<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div class="cookies" id="cookies"><div class="cookies-holder"><div class="text">By continuing to use this site, you agree to our use of cookies. <a href="/cookies">Find out more</a></div></div></div><script type="text/javascript">setCookie("Acceptance", "true", 730);</script><div id="Wrapper">
<div id="Page">
	<div id="MainPage">
		<div class="floatleft">
			<div id="LeftOuterColumn">
				<div class="MainPageLeft">
<div class="AdSenseBanner">
<script type="text/javascript">
window.google_analytics_uacct = "UA-1591337-24";
</script>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2983158050394535";
/* Stamp Magazine 468x60 */
google_ad_slot = "3733724569";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class="ArticleContainer">
<div class="ArticleTypeBox">Britain&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div>
<div class="ArticleBody">
<!-- Header -->
<p style="text-align: left;"><span style="font-size: 24px;"><strong>Television animations to stir childhood memories</strong></span></p>

<p><em>Please note, this is an archive article, originally published in January 2014. The featured items may no longer be available.</em></p>
<!-- Image -->

<center>
<p><span style="font-size:18px;"><img alt="" height="397" src="/sites/12/images/article_images_month/2017-07/ST201401_p022-01.jpg" width="580" /></span></p>
</center>
<!-- Paragraph text -->

<p>Royal Mail&rsquo;s first stamp issue of 2014, Classic Children&rsquo;s TV, will celebrate much-loved animated characters drawn from more than 60 years of British television.</p>

<p>The release of 12 free-form self-adhesive stamps on January 7 roughly coincides with the 10th anniversary of Peppa Pig, the 40th anniversary of Bagpuss and the 50th anniversary of The Magic Roundabout. Designed by the Interabang agency, the set was printed by International Security Printers (Walsall) in gravure.</p>

<p><strong>1st class ANDY PANDY</strong><br />
Devised by Freda Lingstrom and Maria Bird, this programme was first screened live in 1950 and became central to the Watch With Mother schedule from 1953. Narrator Vera McKechnie addressed string puppets Andy Pandy, Teddy and Looby Loo directly, and encouraged young viewers to sing and dance along with them.</p>

<p><strong>1st class IVOR THE ENGINE</strong><br />
Developed by Oliver Postgate and Peter Firmin, these were the tales of small steam train working on a sleepy line in &lsquo;the top left-hand corner of Wales&rsquo;. Narrated by Postgate, they were accompanied by music by a bassoonist, Vernon Elliott. Some 32 episodes were made by ITV from 1959-64, and a further 40 by the BBC from 1975.</p>

<p><strong>1st class THE MAGIC ROUNDABOUT</strong><br />
The Anglo-French animation team of Serge Danot and Ivor Wood had created an innovative stop-motion series called Le Man&egrave;ge Enchant&eacute; in 1964. The BBC asked Eric Thompson to dub it into English and write new stories around the existing visuals. Between 1965 and 1977, no fewer than 441 five-minute episodes were created, starring Dougal the dog.</p>

<p><strong>1st class CAMBERWICK GREEN</strong><br />
Created by Gordon Murray and narrated by Brian Cant, this was a series of BBC animations about the ordinary folk of a rural village. A different character was central to each episode, one of the most popular being the windmill owner Windy Miller. Thirteen 15-minute episodes were filmed in colour in 1966, and sequels were spawned in the form of Trumpton and Chigley.</p>

<p><strong>1st class MR BENN</strong><br />
Author and illustrator David McKee created this character first in book form, before the BBC television series of 13 episodes followed in 1971-72. Each story saw him visit a fancy-dress shop where the shopkeeper would appear &lsquo;as if by magic&rsquo;. On leaving the changing room in his chosen costume, Mr Benn would then enter a fantasy world for a 15-minute adventure.</p>

<p><strong>1st class THE WOMBLES</strong><br />
Created by Elisabeth Beresford for a series of novels in 1968, these were furry, conical-faced creatures who lived in a burrow under Wimbledon Common, collecting and recycling rubbish under the guidance of Great Uncle Bulgaria. The first of 60 episodes was aired by the BBC in 1973, directed by Ivor Wood and narrated by Bernard Cribbins.</p>
<!-- Image -->

<center>
<p><span style="font-size:18px;"><img alt="" height="397" src="/sites/12/images/article_images_month/2017-07/ST201401_p022-02.jpg" width="580" /></span></p>
</center>

<p><strong>1st class BAGPUSS</strong><br />
Another creation of Oliver Postgate and Peter Firmin for the BBC, this &lsquo;saggy old cloth cat&rsquo; first appeared in 1974. In a lost and found shop, he and the other toys cameto life when a girl called Emily brought in items for repair, weaving songs and stories around them. Bagpuss would then yawn contentedly and settle back down to sleep.</p>

<p><strong>1st class PADDINGTON BEAR</strong><br />
The well-mannered marmalade-loving bear from &lsquo;darkest Peru&rsquo; was created by Michael Bond for a series of books started in 1958, and brought to life on television by the BBC from 1975. Directed by Ivor Wood and narrated by Michael Hordern, the series used an unusual mixture of two-dimensional and three-dimensional animation.</p>

<p><strong>1st class POSTMAN PAT</strong><br />
Ivor Wood collaborated with writer John Cunliffe to bring this character to the BBC in 1981. As he delivered the mail in rural Greendale, the local postie and his cat, Jess, would always become distracted by the problems of one of the locals. Pat became an unofficial mascot for Royal Mail until 2000, when it discontinued permission for the company logo to be used on his van.</p>

<p><strong>1st class BOB THE BUILDER</strong><br />
Can he fix it? Yes, he can! This brainchild of Keith Chapman, who made his debut in 1998 and has now starred in 118 episodes, is a man with a can-do attitude and the ability to take on any project. Voiced by Neil Morrissey, he is ably assisted by his business partner Wendy and their crew of working vehicles, Scoop, Muck, Dizzy, Roley and Lofty.</p>

<p><strong>1st class PEPPA PIG</strong><br />
Created by Neville Astley and Mark Baker, this cheeky little piglet lives with Mummy Pig, Daddy Pig and her little brother George, and loves playing games, days out and, most of all, jumping in muddy puddles. First aired on Channel 5, the series has now extended to more than 200 episodes.</p>

<p><strong>1st class SHAUN THE SHEEP</strong><br />
After first appearing in Nick Park&rsquo;s Oscar winning 1995 short film A Close Shave, alongside Wallace and Gromit, this character graduated his own television series, first aired in the UK on CBBC in 2007. Shaun is a sheep who doesn&rsquo;t follow the flock; in fact, he leads them into all sorts of scrapes, turning peace into mayhem at Mossybottom Farm.</p>

<p><strong>OTHER PRODUCTS</strong><br />
Written by television critic Graham Kibble- White, the presentation pack reviews a &lsquo;golden age&rsquo; of children&rsquo;s television.</p>
<!-- Footer -->

<p>For more great content <a href="https://stamp.secureorder.co.uk/stp/BAR/">subscribe to <strong>Stamp Magazine</strong> today</a></p>
</div>
</div>
</div>	</div>		</div>			<div class="floatright">				<div id="RightCol"><!-- Stamp Mag MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.mytimemedia.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc133297 = window.plc133297 || 0;
document.write('<'+'div id="placement_133297_'+plc133297+'"></'+'div>');
AdButler.ads.push({ handler: function(opt) { AdButler.register(154425, 133297, [300, 250], 'placement_133297_' + opt.place, opt); }, opt: { place: plc133297++, keywords: abkw, domain: 'ads.mytimemedia.com'} });
</script>
<div class="Pod"><div class="Podhead">Email News - Join our newsletter</div><div class="PodBody"><p>Love Philately? Sign up to our emails for the latest news and special offers!</p>

<form action="/mailinglist/mailing_list_action.asp" class="stdForm" method="get">
<div style="min-height:20px">
<div style="float:left"><input name="e" onblur="if (this.value==''){this.value='Enter email address'};" onfocus="if (this.value=='Enter email address'){this.value=''};" type="text" value="Enter email address" /></div>

<div style="float:right"><input alt="Sign Up" class="stdImage" title="" type="submit" value="Sign Up" /></div>
</div>
</form>
</div></div>
<div class="Pod">
	<div class="Podhead">Latest Forum Posts</div>
	<div class="PodBody">
		<ul>
			<li><a href="/forums/postings.asp?th=77549&amp;p=64#PostTop">Which engravers / engraved stamps do you  most admire?</a><br />06/07/2017 12:12:17</li>
			<li><a href="/forums/postings.asp?th=83443&amp;p=131#PostTop">GB Illustrated Special Event Covers &  Handstamp Postmarks</a><br />06/07/2017 06:26:58</li>
			<li><a href="/forums/postings.asp?th=128460&amp;p=2#PostTop">Any information on this unknown stamp ?</a><br />05/07/2017 21:32:56</li>
			<li><a href="/forums/postings.asp?th=128324&amp;p=1#PostTop">Aeroplanes on Stamps</a><br />05/07/2017 19:19:56</li>
			<li><a href="/forums/postings.asp?th=93374&amp;p=10#PostTop">GB commemorative slogan postmarks</a><br />03/07/2017 19:32:38</li>
			<li><a href="/forums/postings.asp?th=128352&amp;p=1#PostTop">UPA Overkill</a><br />01/07/2017 23:03:17</li>
			<li><a href="/forums/postings.asp?th=128241&amp;p=1#PostTop">Postal Stationery Labels</a><br />26/06/2017 20:35:05</li>
			<li><a href="/forums/postings.asp?th=128185&amp;p=1#PostTop">SG1</a><br />24/06/2017 18:47:37</li>
			<li><a href="/forums/postings.asp?th=127002&amp;p=2#PostTop">A Query about Cinderellas</a><br />23/06/2017 01:18:31</li>
			<li><a href="/forums/postings.asp?th=45880&amp;p=21#PostTop">What do you collect?</a><br />22/06/2017 20:16:57</li>
			<li><a href="/forums/latest_posts.asp">More Latest Posts...</a></li>
			<li><a href="/forums/">View All Topics</a></li>
		</ul>
	</div>
</div>
<div class="Pod">
	<div class="Podhead">Support Our Partners</div>
	<div class="PodBody">
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=186', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Universal Philatelic Auctions', 186, false]);"><img src="/sites/12/images/banners/upa-150px-pod.gif" alt="Universal Philatelic Auctions" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=509', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Nordfrim April', 509, false]);"><img src="/sites/12/images/banners/smbanner0216[april].gif" alt="Nordfrim April" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=468', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Guernsey post November', 468, false]);"><img src="/sites/12/images/banners/stampmag-web-button-nov-2016.gif" alt="Guernsey post November" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=191', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Tony Lester', 191, false]);"><img src="/sites/12/images/banners/tony-lester-auctions.gif" alt="Tony Lester" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=400', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Glasgow Stamp Shop', 400, false]);"><img src="/sites/12/images/banners/stamp magazine advert.gif" alt="Glasgow Stamp Shop" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=291', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Michael G Read', 291, false]);"><img src="/sites/12/images/banners/st_michael_g_read.gif" alt="Michael G Read" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=189', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'SANDAFAYRE', 189, false]);"><img src="/sites/12/images/banners/sandafayre 2014.gif" alt="SANDAFAYRE" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=272', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'varisell stamps', 272, false]);"><img src="/sites/12/images/banners/varisell.gif" alt="varisell stamps" /></a></div>
		<div class="SideBanner"><a href="#" onclick="window.open('/ads/click.asp?b=322', 'imageWindow',''); _gaq.push(['_trackEvent', 'Shopping Partners Link', 'Click', 'Purves Philatelics', 322, false]);"><img src="/sites/12/images/banners/purvesphilatelics_150x150_banner.gif" alt="Purves Philatelics" /></a></div>
	</div>
</div><div class="Pod">
	<div class="Podhead">Stamp Dealers</div>
	<div class="PodBody">
		<ul>
			<li><a href="http://www.commonwealth-stamps.com">www.commonwealth-stamps.com</a></li>
			<li><a href="http://www.british-stamps.com">www.british-stamps.com</a></li>
			<li><a href="http://www.andrewglajer.co.uk">Andrew G Lajer</a></li>
			<li><a href="http://www.usa-stamps.com">www.usa-stamps.com</a></li>
			<li><a href="http://www.PacksAndCards.com">Packs And Cards</a></li>
			<li><a href="http://www.buckinghamcovers.com/mags">Buckingham Covers</a></li>
			<li><a href="http://www.Varisell.com">Varisell</a></li>
			<li><a href="http://www.purvesphilatelics.co.uk">Purves Philatelics</a></li>
			<li><a href="http://www.rushstamps.co.uk">Rushstamps</a></li>
			<li><a href="http://www.wascpod.com/">Wascpod</a></li>
			<li><a href="http://www.nordfrim.com/?cur=GBP">Nordfrim.com</a></li>
			<li><a href="/dealers/">More Links...</a></li>
		</ul>
	</div>
</div><div class="Pod"><div class="Podhead">British Stamp Market Values & British Coins Market Values</div><div class="PodBody"><p style="text-align: center;"><a href="http://mags-uk.com/browse-by-title/stamp-magazine/british-stamp-market-values-2017.html" style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 12px; line-height: normal; text-align: center;"><img alt="" src="/sites/12/images/website_images/bcsv2017side.jpg" style="border: 0px none; width: 108px; height: 151px; margin-left: 2px; margin-right: 2px;" /></a><a href="http://mags-uk.com/magazines/filter/title/stamp-magazine.html" style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 12px; line-height: normal; text-align: center;"><img alt="" src="/sites/12/images/website_images/bcv2017side.jpg" style="border: 0px none; width: 108px; height: 154px;" /></a></p>
</div></div>
<div class="Pod"><div class="Podhead">Subscription Offers</div><div class="PodBody"><p><a href="http://stamp.secureorder.co.uk/stp/BAR" style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 11px; line-height: normal; text-align: -webkit-center;"><img alt="Subscribe to&lt;br /&gt;    Stamp Magazine and receive a FREE gift" src="/sites/12/images/website_images/subs-st-gift-pod.gif" /></a></p>
</div></div>
<div class="Pod"><div class="Podhead">Digital Back Issues</div><div class="PodBody"><p style="text-align: center;"><a href="https://itunes.apple.com/us/app/stamp-mag/id584745215?ls=1&amp;mt=8" target="_blank"><img alt="Stamp Digital Back Issues" src="/sites/12/images/website_images/st_back_issues_288.gif" style="width: 288px; height: 125px;" /></a></p>
</div></div>

				</div>			</div>			<div class="Clear"></div>			<div id="Footer">	<div id="FooterContainer">		<div id="FooterContainerLeft">			<div id="FooterTopLeft">Community Sites</div>			<div class="Type1"><a href="http://www.modelflying.co.uk/" >Model Flying</a><br /><a href="http://www.modelboats.co.uk/">Model Boats</a><br />			<a href="http://www.militarymodelling.com">Military Modelling</a><br /><a href="http://www.euromilitaire.co.uk/">Euro Militaire</a></div>			<div class="Type1"><a href="http://www.model-engineer.co.uk/">Model Engineering</a><br /><a href="http://www.modelengineershow.co.uk/">Model Engineer Exhibition</a><br />			<a href="http://www.getwoodworking.com/">Get Woodworking</a><br /><a href="http://www.modelcollector.co.uk/">Model Collector</a><br />			<a href="http://www.stampmagazine.co.uk/">Stamp Magazine</a></div>			<div class="Type1"><a href="http://www.popularpatchwork.com/" >Popular Patchwork</a><br />			<a href="http://www.craftstamper.com/">Craft Stamper</a><br />			<a href="http://www.sewingworldmagazine.com/">Sewing World</a><br />			<a href="http://www.horsemagazine.co.uk/">Horse Magazine</a></div>		</div>		<div id="FooterContainerRight">			<div id="FooterTopRight">Shopping Sites</div>			<div class="Type1"><a href="http://www.dollshouse.com/">Dolls' House Emporium</a></div>		</div>   <div id="FooterBottom"><a href="http://www.mytimemedia.co.uk/">&copy; 2017 MyTimeMedia Ltd</a> | <a href="/about">About Us</a> | <a href="/terms">Terms &amp; Conditions</a> | <a href="/privacy">Privacy Policy</a> | <a href="/cookies">Cookie Policy</a> | <a href="/advertise">Advertising</a> | <a href="/sitemap.asp">Sitemap</a></div></div>			</div>	</div>	<div id="Header">		<div id="HeaderTop">			<div id="LeaderBoard"><!-- Stamp 728x90 [iframenojs] -->
<iframe src="http://ads.mytimemedia.com/adserve/;ID=154425;size=728x90;setID=162733;type=iframe" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>			</div> <div id="LoginRegister"><div class ="IconItem"><a href="/members/join.asp"><img src="/sites/12/images/website_images/register.png" alt="Register"/>Register</a></div><div class ="IconItem"><a href="/members/login.asp"><img src="/sites/12/images/website_images/login.png" alt="Log-in"/>Log-in</a></div>					<div class="Right"><form action="/search/default.asp" method="post"><input type="text" name="sch" id="sch" class="SearchBox" value="Search This Site" onfocus="if (this.value == 'Search This Site'){this.value='';}" onblur="if (this.value==''){this.value='Search This Site';}" />&nbsp;&nbsp;<input type="submit" class="SearchButton" onclick="if (document.getElementById('sch').value == 'Search This Site' || document.getElementById('sch').value == ''){return false;}" value="GO" /></form></div></div>
			<div id="Masthead">				<div id="Logo"><a href="/"><img src="/sites/12/images/website_images/logo.png" alt=""/></a></div>
<div id="Features">
	<div id="Feature1">
		<div class="FeatureTextContainer">
			<h3><a href="http://www.stampmagazine.co.uk/editorial/page.asp?p=581">Latest Issue</a></h3>
				<ul>
					<li>The golden age of the mail coach</li>
					<li>Legends of Hollywood stamps from the USA</li>
					<li>Postal history of the 1937 Coronation issue</li>
				</ul>
		</div>
		<div class="FeatureImage"><a href="http://www.stampmagazine.co.uk/editorial/page.asp?p=581"><img src="/sites/12/images/website_images/cover-july-17-header.jpg" alt="Latest Issue"/></a></div>
	</div>
	<div id="Feature2">
		<div class="FeatureTextContainer">
			<h3><a href="http://stamp.secureorder.co.uk/stp/BAR">Subscribe Now</a></h3>
				<ul>
					<li>Great savings</li>
					<li>12 issues delivered to your door</li>
					<li>Never miss an issue</li>
				</ul>
		</div>
		<div class="FeatureImage"><a href="http://stamp.secureorder.co.uk/stp/BAR"><img src="/sites/12/images/website_images/subs_gift.jpg" alt="Subscribe Now"/></a></div>
	</div>
	<div id="Feature3">
		<div class="FeatureTextContainer">
			<h3><a href="/digitalaccess">Digital Editions</a></h3>
				<ul>
					<li>Download iPad edition</li>
					<li>Mini sample downloads</li>
				</ul>
		</div>
		<div class="FeatureImage"><a href="/digitalaccess"><img src="/sites/12/images/website_images/ipad.jpg" alt="Digital Editions"/></a></div>
	</div>
</div>


<div id="Nav"><div class="NavItem" style="background-color:#782950; "><a href="/" style="color:#ffffff;"  >Home</a></div>
<div class="NavItem" style="background-color:#782950; "><a href="/news/defaultmodern.asp?atg=1" style="color:#ffffff;"  >News</a><ul class="ModernSub"><li><a href="/news/browsemodern.asp?at=178&amp;atg=1">GB</a></li><li><a href="/news/browsemodern.asp?at=180&amp;atg=1">World</a></li></ul></div>
<div class="NavItem" style="background-color:#782950; "><a href="/news/defaultmodern.asp?atg=2" style="color:#ffffff;"  >Features</a><ul class="ModernSub"><li><a href="/news/browsemodern.asp?at=181&amp;atg=2">Britain</a></li><li><a href="/news/browsemodern.asp?at=182&amp;atg=2">Commonwealth</a></li><li><a href="/news/browsemodern.asp?at=202&amp;atg=2">Europe</a></li><li><a href="/news/browsemodern.asp?at=183&amp;atg=2">World</a></li></ul></div>
<div class="NavItem" style="background-color:#782950; "><a href="/news/defaultmodern.asp?atg=28" style="color:#ffffff;"  >GB New Issues</a><ul class="ModernSub"><li><a href="/news/browsemodern.asp?at=198&amp;atg=28">Previous GB Issues</a></li><li><a href="/news/browsemodern.asp?at=199&amp;atg=28">Current GB Issue</a></li></ul></div>
<div class="NavItem" style="background-color:#782950; "><a href="http://blog.stampmagazine.co.uk/" style="color:#ffffff;"  >Blog</a></div>
<div class="NavItem" style="background-color:#782950; "><a href="/forums/" style="color:#ffffff;"  >Forums</a></div>
<div class="NavItem" style="background-color:#782950; "><a href="/albums/" style="color:#ffffff;"  >Albums</a></div>
<div class="NavItem" style="background-color:; "><a href="/competitions/" style="color:#ffffff;"  >Competitions</a></div>
<div class="NavItem" style="background-color:#782950; "><a href="/dealers/" style="color:#ffffff;"  >Dealers</a></div>
<div class="NavItem" style="background-color:#782950; "><a href="http://mags-uk.com/browse-by-publisher/mytimemedia/filter/title/stamp-magazine.html" style="color:#ffffff;"  >Shop</a></div>
</div>
			</div>			<div id="BreadcrumbRow">				<div class="Left"></div>			</div>		</div>	</div></div></div></body></html>